PROPHET64 & MSSIAH Userforum




Official information and support forum for
MSSIAH and all PROPHET64 versions.



You are not logged in.

#1 2010-02-03 00:18:46

DjFluorescent
Space Invader
From: Texas,USA
Registered: 2010-01-16
Posts: 136

Black and White Screen Problem

Hello all. I am having trouble with my pots (external) interfering with my color. The first few times I booted there was no problems, and they were plugged in. Now, when they are plugged in at start-up, most all of the time the video will have no color, only black and white.  Sometimes it will even boot again with no color even if I removed the pots before start-up.....Has anyone else come across this, or is it my pots/chords(sega genny controller wire)? My pots are 100k with .0047uF aka 4.7nF capacitors....  Also, I am using the original C64 breadbin. For video, I use Composite Video(RCA).


**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM  38911 BASIC BYTES FREE.

Offline

 

#2 2010-02-04 01:38:07

luke-beataddicts
The Last Ninja
From: West London
Registered: 2009-04-12
Posts: 258
Website

Re: Black and White Screen Problem

Pots doing big damage to sound and picture to me also. And it's random. I use 470k pots with switch off but they still interfere when off. I wiill remove bastards and fill/paint over. Software controller will be here soon so i don't need pots anymore. Only downside is that they look freaking cool.

Offline

 

#3 2010-03-12 20:54:09

DjFluorescent
Space Invader
From: Texas,USA
Registered: 2010-01-16
Posts: 136

Re: Black and White Screen Problem

I got another c64c and it doesn't have this problem. Old technology can be frustrating. smile


**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM  38911 BASIC BYTES FREE.

Offline

 

Board footer

Powered by
© Copyright 2002–2008