PROPHET64 & MSSIAH Userforum




Official information and support forum for
MSSIAH and all PROPHET64 versions.



You are not logged in.

#1 2011-01-06 19:30:52

seaghost
Bloody beginner
Registered: 2010-11-14
Posts: 2

Crash after a while when using midi

I've got a 64c with mssiah synced to a tr707. After a while the screen will get all freaky and turn into a garbled mess of pixels. Sometimes when I press start or stop on the 707 after this happens, it will change the mess of pixels into a slightly different mess of pixels. Is this a problem I can avoid or am I stuck?

Also, I can't get any floppies to work with a 1541II and constantly get 'read error' when formatting or writing. The thing loads the disks fine outside of mssiah. Could this be a problem with the floppies(they are all old disks with games/geos or other things already on them) or with the drive?

Offline

 

#2 2011-01-06 20:59:45

DjFluorescent
Space Invader
From: Texas,USA
Registered: 2010-01-16
Posts: 136

Re: Crash after a while when using midi

That has happened to me before also....... Except It happened only when I was over at a friends house, and only after like 3 hours of nonstop jamming...  And when I touched the power brick it was as hot as a stove. Seriously it burned my hand BAD.....   

I suppose C64 could crash for several reasons but I can only draw from my own experiences.... So check your power supply for crazy heat if it does it again..... warm is normal...

You say you are syncing with DIN sync? or is it a DIN to midi converter? I don know how it would make a difference but I'm only curious.


**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM  38911 BASIC BYTES FREE.

Offline

 

#3 2011-01-06 21:46:00

seaghost
Bloody beginner
Registered: 2010-11-14
Posts: 2

Re: Crash after a while when using midi

I'm just using a midi cable from the 707's midi out to the mssiah's midi in and selecting 'Midi Clock' in the sequencer.

Offline

 

Board footer

Powered by
© Copyright 2002–2008