PROPHET64 & MSSIAH Userforum




Official information and support forum for
MSSIAH and all PROPHET64 versions.



You are not logged in.

#1 2009-04-10 23:45:28

TechCF
Bloody beginner
Registered: 2009-04-10
Posts: 5

No video out with second sid disabled

Assembled my nearly finished modified C64C today and got a bit nervous when it didn't boot right. The power led lights up, but no video signal (neither s-video nor composite) - though my projector recognizes the signal as PAL. I shut down, flicked the switch (CS to E.P. pin 7) to enable the second SID, started the machine again and it works. Ran the audio test on the Prophet64 cart and all three channels on both SIDs work. Any idea on what could be wrong? Boots without S2S board.

EDIT: Tested to boot and entered the audio test of the P64 cart. Doesn't seem to work. Just a looong tone on the audio out, no keys changes it. Maybe its not the video that is disabled. Seems like the whole computer doesn't work.

Last edited by TechCF (2009-04-11 18:19:27)

Offline

 

#2 2009-04-12 15:15:26

TechCF
Bloody beginner
Registered: 2009-04-10
Posts: 5

Re: No video out with second sid disabled

SID2 seems to be the problem. Black screen when I remove the S2S and try only the SID2. S2S with just SID1 works fine. Now I have to hunt down another 8580R5 sad
Strange thing is that it works in the S2S together with SID1. But not alone...

Two tested chips bought on ebay (turkey and germany, 1/5th of the price on ebay us). Look at these two documents for the blank screen/sid problem.

Last edited by TechCF (2009-04-13 01:19:23)

Offline

 

#3 2011-07-29 21:29:54

ubique
Bloody beginner
Registered: 2011-07-29
Posts: 2

Re: No video out with second sid disabled

Someone has solved this problem?

Does a decent power supply will change something on this?

Offline

 

Board footer

Powered by
© Copyright 2002–2008